OnlineShop Lösungen

Überblick OnlineShop Software »

Tipps für Einsteiger im Online Handel »

Erfolgsfaktoren für den
Online Shop »

Checkliste
Online Shop »

Online Shop Hosting »

Online Shop Marketing »

Online Shop Optimierung »

Online Shop Internationalisierung »

  Online Marketing

Die Trends im Online Marketing »

  Online Bezahlen

ePayment elektronische Zahlverfahren »

  Website Analyse

Erfolge messen im Online-Shop »

 Studien

eCommerce Studien »

Sicherheits-Patch für xt:Commerce Version 4.1.00

Umgehendes Schließen der Sicherheitslücke wird empfohlen

12.03.2015 - xt:Commerce hat ein potenzielles Sicherheitsproblem in der xt:Commerce Online Shop Software Version 4.1.00 festgestellt. Die Sicherheitslücke wird von xt:Commerce als schwerwiegend eingestuft und sollte umgehend gepatched werden.

Das Sicherheitsproblem betrifft ausschließlich die Version 4.1.00, andere Versionen von xt:Commerce 4 sind nicht betroffen. Nutzer die nicht sicher sind welche Version aktuell in ihrem Shop eingesetzt wird, können dies einfach in der Shopadministration nachsehen.

Admin xt:Commerce Version 4.1.00

Der Sicherheitspatch CORE-1164 steht auf der xt:Commerce Seite zum Download zur Verfügung.

Download xt:Commerce Sicherheitspatch

Ein Update auf die xt:Commerce Version 4.1.10 oder 4.2.00 beseitigt das Problem ebenfalls.

«zurück